Scheduled for April 12, 2023 at 16.00 – 16.25
Completed
April 12, 2023 at 16.25Completed
April 12, 2023 at 16.25Maintenance has completed successfully.
In progress
April 12, 2023 at 16.02In progress
April 12, 2023 at 16.02Maintenance is now in progress.
Planned
April 12, 2023 at 16.00Planned
April 12, 2023 at 16.00We are planning a scheduled maintenance, the services window will be 18.00-19.00, the approximately downtime will be 5 minutes. View affected components.