Scheduled for October 11, 2023 at 16.00 – 16.34
Completed
October 11, 2023 at 16.34Completed
October 11, 2023 at 16.34Maintenance has completed successfully.
In progress
October 11, 2023 at 16.05In progress
October 11, 2023 at 16.05Maintenance is now in progress.
Planned
October 11, 2023 at 16.00Planned
October 11, 2023 at 16.00We are planning a scheduled maintenance, the services window will be 18.00-19.00, the approximately downtime will be 5 minutes. View affected components.