Scheduled for February 14, 2024 at 17.00 – 17.45
Completed
February 14, 2024 at 17.45Completed
February 14, 2024 at 17.45Maintenance has completed successfully.
In progress
February 14, 2024 at 17.04In progress
February 14, 2024 at 17.04Maintenance is now in progress.
Planned
February 14, 2024 at 17.00Planned
February 14, 2024 at 17.00We are planning a scheduled maintenance, the services window will be 18.00-19.00, the approximately downtime will be 5 minutes. View affected components.