Nordic Travel Clearing - Technical issues – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Technical issues
Resolved
Partial outage
Started 8 months ago
Lasted about 3 hours
Affected
api.travelclearing.com
Partial outage from 12:45 PM to 1:53 PM, Operational from 1:53 PM to 4:10 PM
Updates
Resolved
March 18, 2024 at 16.10
Resolved
March 18, 2024 at 16.10
This incident has been resolved.
Investigating
March 18, 2024 at 12.45
Investigating
March 18, 2024 at 12.45
Technical issues, we are currently investigating this incident.