Patching and Updating

Completed
Scheduled for April 10, 2024 at 16.00 – 16.40

Affects

WebService4
WebService3
Clearing.nu
api.travelclearing.com
Updates
  • Completed
    April 10, 2024 at 16.40
    Completed
    April 10, 2024 at 16.40
    Maintenance has completed successfully.
  • In progress
    April 10, 2024 at 16.05
    In progress
    April 10, 2024 at 16.05
    Maintenance is now in progress.
  • Planned
    April 10, 2024 at 16.00
    Planned
    April 10, 2024 at 16.00
    We are planning for a scheduled maintenance during that time.