Nordic Travel Clearing - Thechnical Issue – Incident details

Thechnical Issue

Resolved
Partial outage 80 %
Started 2 days agoLasted about 3 hours

Affected

api.travelclearing.com

Partial outage from 5:25 PM to 8:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Technical issues, we are currently investigating this incident.