Web Service Interruption

Resolved
Major outage
Started about 1 year ago Lasted about 3 hours

Affected

WebService4
WebService3
Updates
  • Resolved
    Resolved

    The issue with our web services has now been resolved. The stop, which affected services 3 and 4, occurred between 07:30 and 09:30. Please check for errors and resubmit anything that failed during the affected period.

    We apologize for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    Technical issue resolved. WebServices 3 and 4 restored (07:30-09:30). Monitoring.

  • Identified
    Identified

    Technical issue caused WebServices 3 and 4 to stop. Fix in progress.

  • Investigating
    Investigating

    WebServices 3 and 4 stopped. Cause under investigation.