Completed
Patching and Updating

Status
Resolved after 29 minutes
Started
January 10, 2024 at 17.00
Completed
January 10, 2024 at 17.27
Affects
WebService3
WebService4
Clearing.nu
api.travelclearing.com
  • Completed
    January 10, 2024 at 17.28
    Completed
    January 10, 2024 at 17.28

    Maintenance has completed successfully.

  • In progress
    January 10, 2024 at 17.02
    In progress
    January 10, 2024 at 17.02

    Maintenance is now in progress.

  • Planned
    January 10, 2024 at 17.00
    Planned
    January 10, 2024 at 17.00

    We are planning a scheduled maintenance, the services window will be 18.00-19.00, the approximately downtime will be 5 minutes. View affected components.