Completed
Patching and Updating

Status
Resolved after 30 minutes
Started
December 14, 2023 at 17.00
Completed
December 14, 2023 at 17.24
Affects
WebService3
WebService4
Clearing.nu
api.travelclearing.com
  • Completed
    December 14, 2023 at 17.29
    Completed
    December 14, 2023 at 17.29

    Maintenance has completed successfully.

  • In progress
    December 14, 2023 at 17.05
    In progress
    December 14, 2023 at 17.05

    Maintenance is now in progress.

  • Planned
    December 14, 2023 at 17.00
    Planned
    December 14, 2023 at 17.00

    We are planning a scheduled maintenance, the services window will be 18.00-19.00, the approximately downtime will be 5 minutes. View affected components.