Nordic Travel Clearing - Technical issues – Incident details

Technical issues

Resolved
Partial outage
Started 4 months agoLasted 14 minutes

Affected

api.travelclearing.com

Partial outage from 2:24 PM to 2:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. New version released.

  • Investigating
    Investigating
    Technical issues, we are currently investigating this incident.