Nordic Travel Clearing - Technical issues – Incident details

Technical issues

Resolved
Partial outage
Started 3 months agoLasted 29 minutes

Affected

Clearing.nu

Partial outage from 4:29 PM to 4:57 PM

Updates
  • Resolved
    Resolved

    Due to firewall upgrade. Part of planned upgrade that to longer than expected.

  • Investigating
    Investigating
    Technical issues, we are currently investigating this incident.