Nordic Travel Clearing - Web Services - Disturbance – Incident details

Web Services - Disturbance

Resolved
Partial outage
Started 2 months agoLasted 25 minutes

Affected

WebService4

Partial outage from 10:35 AM to 11:00 AM

WebService3

Partial outage from 10:35 AM to 11:00 AM

Clearing.nu

Partial outage from 10:35 AM to 11:00 AM

api.travelclearing.com

Partial outage from 10:35 AM to 11:00 AM

Updates
  • Resolved
    Resolved

    The earlier reported disturbance has been resolved.

  • Investigating
    Investigating

    We are investigating the disturbance.